Dymo Address Label for Commerce v1.1


(Mark Hamstra) #1

I’ve just released v1.1 of the Dymo Address Label extension for Commerce. This release supports the new v3 JS SDK, to be used with v8.7.2 or newer of the Dymo Label Software (DLS) that resolves connection issues with recent versions of Chrome.

After upgrading, you can choose what version of the SDK you’d like to use in the module configuration. This defaults to the legacy (pre 8.7.2) SDK but in most cases you’ll want to update both the software on your computer and use the 3.0 SDK.