Repeater Image Crop Bug?

When I create a repeater element with an image including cropfunction then I have 2 errors.

  1. when cropping the image it gives me an error message.

  2. you can only crop the image once. I can only crop the image when I paste it again.

I don’t have the cropping problem with a single image-Element.


The basic settings are set for the image element in the repeater. Only the “automatic cropping” has been activated.

[2023-09-06 13:21:16] (ERROR @ /mnt/webdata/vhosts/ : 494) Unable to retrieve the mime_type for file at location: assets/uploads. finfo::file(/mnt/webdata/vhosts/ failed to open stream: Datei oder Verzeichnis nicht gefunden

The settings for the individual image elements are identical. Even if I explicitly define the media source, the same error occurs. The settings are identical for the single image element and the image in the repeater element.

MODX Version 3.0.3.
ContentBlocks 1.13.0, also tested with the version 1.12.5.

We were having a similar problem.

For us at least, setting upload_translit to No fixed it.