Pasting ads a span, why?

Hi there when i copy a text from a page and paste that in a redactor field redactor wraps a span around the text with accompanying this
<span style="color: rgb(31, 29, 33); font-family: utopia-std, serif; font-size: 22.5px;">
Although i think it’s really cool, with which of its many settings can i turn this feature off?
tnx RDG

For others coming to this in the future, this turned out to happen because redactor.cleanup was disabled. Enabling that resolved it.